Support

画易V1.11新功能
1 在像册中可以插入音乐,每个页面中允许用户插入一个音乐文件
2 增加照片特效功能，使用特效功能，可以让你的照片更加具有艺术魅力
3 增加了艺术插件下载功能
4 简化操作，让画易使用起来更亲切
5 修改了1.0中的一些BUG


Introduction

简介

现在数码相机、彩色扫描仪使用越来越广泛，你的硬盘中也许已经有了大量的数码照片，在浏览和管理这些照片时你也许已经筋疲力尽，伤透了脑筋！现在不用怕了，让“画易”来帮你做这一切吧！

“画易”可以方便地将图片制作成三维电子像册，制作好的电子像册是一个单独的可执行文件。你可以将这个可执行文件通过e-mail发送给朋友，让他们分享你的快乐与喜悦；也可以将这个可执行文件刻录到光盘中，永久地保存你的照片。

它具有下列特点：

1 操作简便，使用“新像册向导”任何人只要5分钟就可以轻松搞定一本新像册。

2 个性化像册设计，可以自由设计封面、插页等风格，三维立体仿真效果，如同自己手里拿着一本真正的像册。

3 方便地添加三维文字、剪切画、音乐、照片，对照片可以完成添加像框、特效变换等艺术处理，美化你的像册。

4 生成一个高压缩比的可执行文件，浏览像册只需要运行这个程序即可，生成的像册具有密码保护功能，让你的照片更安全。

5 开放式多语言设计，你只需编辑语言文件，就可以生成其它语言版本的“画易”。

6 系统可在Win9X/Win Me/Win NT/Win 2000/Win XP下运行，屏幕分辨率800*600以上。


Option

快速入门

1 设置系统语言版本

运行安装程序后，在桌面上会有一个“画易”的快捷键，运行它后会出来一个对话框,第一次运行时可能是英文界面的，点击"Select a Language"左边的按纽,将语言设置为中文，它将变成中文版本的“画易”。

2 像册制作向导----第一步

点击“创建一个新的电子像册文件”按纽，系统将打开新像册制作向导，如下图所示：

你可以选择是否显示立体像册，设计像册左边框，封面背景等，也可以将封面设计保存到收藏夹中，下次设计新像册时，你只需用鼠标点击收藏夹中的列表就可以将这个设计方案调出来。点击“下一步”，将进入下一步设计。

3 像册制作向导----第二步

这里你可以设计你像册封面的标题，插入艺术图片等，设计完后再按“下一步”,将进入插页设计。

4 像册制作向导----第三步

你可以将插页背景设置为纯色的，也可选择背景图案。在插页上可以选择边框，我们先选择“为每个插页随机产生一个边框”，然后按“下一步”。

这里选择“从指定文件夹输入照片”，然后按完成，开始输入照片。

5 像册制作向导----第四步

这个对话框有点象文件对话框，操作同文件对话框类似，在这个对话框的上半部分可以选择目录和文件，将目录选择到你照片所在的目录。点击文件名称，在对话框下面你可以看到这个照片的预览效果，如果你想把这个照片加到像册中，就点“添加到像册”，你会看到“像册文件列表”中多了一个文件；当然，你也可以直接双击文件名将文件添加到像册中。如果你想将当前目录中所有文件添加到像册，就点“全部添加”。

在“像册文件列表”中点击文件名，你也可以看到这个照片的预览效果，如果你想把这个照片从像册中删除，就点“从像册中删除”；如果你想将“像册文件列表”中所有文件从像册中删除，就点“全部删除”。这个删除只是删除文件列表，不会删除你硬盘中的照片文件。

选择完照片后，按“OK",将进入像册编辑界面，系统已经按照你的要求为你建立好一本像册了,在下一节中我们将详细介绍如何编辑像册。这里我们先熟悉一下如何浏览像册和发布像册。

6 浏览像册

你可以用三种方式浏览像册，他们分别是菜单、工具条、热键。请看下表：

菜单 | 工具条 | 热键
 |  | Ctrl+F 全屏显示
 |  | PgUp 上一页
 | 工具条从左到右分别代表：全屏显示、幻灯播放、设置幻灯播放间隔、上一页、下一页、到指定页 | PgDn 下一页

这里你先不用管“属性”，下面会详细介绍。怎么样，你已经很熟练地掌握浏览像册了吧？

7 发布像册

发布像册就是将你编辑好的像册打包成可执行文件，这个可执行文件中包含了像册浏览工具和你的图片文字以及像册格式等信息，在任何操作系统中，脱离“画易”编辑环境都可以方便地浏览像册。

打开文件菜单，先选“保存”，给你的像册起个名称，将你的像册文件保存起来。然后选“发布/制作像册..."，系统会为你生成一个可执行文件。

记住这个可执行文件的路径，退出“画易”，运行这个可执行文件，欣赏一下你的第一个像册吧。


Receive

编辑像册

利用像册制作向导我们已经制作了一个基本的像册，利用编辑功能我们可以把这个像册制作的更精美一些 。

1 修改封面属性

在像册封面空白处按右键，将弹出快捷菜单，选择属性，将弹出封面属性对话框，你可以选择是否显示立体像册，设计像册左边框，封面背景。

2 修改插页属性

在插页空白处按右键，将弹出快捷菜单，选择属性，将弹出插页属性对话框，你可以设置插页背景色、可选择背景图案、设计插页边框。

3 修改对象属性

这里说的对象包括文本、剪切画和照片。用鼠标点一下对象，这个对象就会处于选种状态，对象周围会有一个虚线，将鼠标移动到虚线附近,鼠标会改变形状，这时按下鼠标并拖动它就可以改变对象的尺寸；如果在图片中间按下鼠标宾拖动它，就可以改变对象的位置，如下图所示：

当照片使用了像框特效后，选中和拖动照片和普通情况下的选中和拖动有所不同，请注意看下图:

双击对象或在图象上点鼠标右键弹出快捷菜单选择属性，打开对象的属性设置对话框。这些属性对话框包括：剪切画、文本、照片、音乐等。

说明 | 图样
文字属性：输入文字，选择字体、设置字体大小及属性，立体效果等，双击色块可以选择字体的颜色和字体阴影的色彩 |
剪切画属性：选择剪切画，旋转图象，是否透明显示等。 |
照片属性：是否给照片增加一个像框，选择像框文件，选择照片文件，旋转图象等。 |
音乐属性：你可以为每一个插页选择一个音乐，可以设置成自动播放和循环播放。 |

4 如何输入各种装饰图片

你会经常用到下面这个装饰图片输入对话框，利用它你可以输入左边框、背景图片、边框、剪切画、像框、特效图片等。

4.1 使用系统内置资源

“系统内置资源”,是你安装“画易”或安装“画易艺术插件”时系统为你安装的艺术图片库。以你可以选择“系统内置资源”，选择类型（系统资源右边的下拉框），点图片就可以选择剪切画.

4.2 在本机硬盘中查找

你也可以选择“在本机硬盘中查找”，然后按“搜索”键，在硬盘中查找合适的图片，注意在硬盘中查找一次可能会花比较长的时间，不过没关系查找一次后系统会自动保存查找的内容，下次不需要再查找了。

4.3 指定一个目录

你也可以在这里指定一个目录来输入图片。

4.4 我的图片收藏夹

当你选择“指定一个目录”或“在本机硬盘中查找”时，以双击缩略图将系统会问你是否将图片保存到“我的图片收藏夹”中。下次你选择“我的图片收藏夹“时，系统会自动显示你收藏的图片。按下“我的图片收藏夹”右边的按钮，你可以将你喜欢的图片发送给我们，我们会把它做成艺术插件，可以让更多的朋友分享你的喜悦。

5 使用编辑菜单

它看上去和其它编辑菜单没有什么两样，不过它可以帮你删除、复制对象（文本、剪切画、照片,音乐）和像册中的插页。要复制对象，你首先用鼠标选中这个对象，然后按“复制对象”，翻到其它插页，然后按“粘贴对象”。删除、复制插页同对象的粘贴、复制完全相同。

6 使用插入菜单

使用这个菜单可以插入像册插页、文本、剪切画、照片、音乐。文本、剪切画、照片、音乐插入的位置会在你鼠标最近停留过的位置附近。

7 下载艺术插件

你可以使用“帮助/下载艺术插件”下载更多的艺术插件，制作更精美的像册。


View

使用快捷键

快捷键 | 功能
F1 | 打开帮助
Ctrl+N | 打开新建像册向导
Ctrl+O | 打开像册文件
Ctrl+S | 保存文件
ALT+F4 | 退出“画易"
Ctrl+X | 剪切对象
Ctrl+C | 复制对象
Ctrl+V | 粘贴对象
Ctrl+F | 全屏显示
PgUp | 上一页
PgDn | 下一页
Alt+Enter | 打开属性页


Support

技术支持

任何技术问题,程序BUG,改进意见请给我们来信,技术支持信箱地址为: support@visimon.com

最新的"画易"版本请到 http://www.visimon.com 下载,经常访问那里也许会有意想不到的收获哦!


FAQ

Q: 软件的运行环境？

A: 在Windows95/98/ME/NT/2000/XP上都可使用，内存最好在64M以上。

Q. 我的朋友要安装什么软件才能观看我发出的影像文件？

A. 你的朋友如何使用的操作系统是Windows95/98/ME/NT/2000/XP中的任何一种都可以不用安装专门的软件，就能浏览你的像册

Q.我只能在800*600的显示分辨率下使用"画易"吗？

A.不，你可以任意设置你的显示分辨，1024*768甚至更高都可以，主要取决于你的显卡。

Q.什么是发布像册？

A.发布像册就是将你编辑的像册打包成一个可执行文件，以后你浏览像册时只需要运行这个文件就可以了。发布的像册可以脱离"画易"环境浏览，可以通过e-mail发送给朋友，可以将它刻录到光盘。

Q.我发布像册时使用的是800*600分辨率，是否意味着以后我只能使用800*600的显示分辨率浏览我发布的像册？

A.不，浏览像册可以使用任意的显示分辨率。

Q."画易"只有中/英文版吗？

A.不，她采用"语言换肤"技术，通过制作"语言文件"，可以支持任意的语言版本。

Q.如何制作"语言文件"?

A.在Language目录下有一个default.txt,复制这个文件，用记事本打开你复制的文件，对它进行编辑就，逐条翻译每个条目就可以生成其它语言版本的"画易"。

Q.为什么我不能播放音乐?

A.在Win95、Win NT 、或Win98第一版中需要安装媒体播放机才能正确插入和播放音乐文件。

更多的问题请访问： http://www.visimon.com/faq.htm


Support

软件使用许可协议

用户需要认真阅读：本软件用户许可协议（以下称《协议》）是您与微视技术之间有关本软件产品（以下称“软件产品”）的法律协议。任何与“软件产品”一同提供给您的并且与另一份单独的最终用户许可协议有关的软件是按该许可协议的条款而被授予的。您一旦安装、复制、下载、访问或以其它方式使用“软件产品”，即表示您同意接受本《协议》各项条款的约束。如您不同意本《协议》的条款，请不要安装或使用本软件产品；但您可以将其删除。

***软件使用协议书***

本“软件产品”受著作权法及国际条约条款和其它知识产权法及条约的保护。本“软件产品”只是提供使用许可协议，而非出售。

１．使用权的授予

您可在多台计算机上，包括工作站、终端机或其它电子设备（“计算机”），安装和使用本“软件产品”的免费版本。您也可以随意拷贝和传播本“软件产品”的免费版本。

２．其它权利和限制说明

  • 您不得对本“软件产品”进行反相工程（reverse engineer）、反编译（decompile）或反汇编（disassemble）。

  • 商标。本《协议》不授予您画易的任何商标或服务商标有关的任何权利。

  • 终止。如您未遵守本《协议》的各项条件，在不损害其它权利的情况下，微视技术可将本《协议》终止。如发生此种情况，则您必须销毁“软件”及其各部分的所有副本。

３．更新版本。

画易随时可能更新版本，您可以到作者网站了解最新版的情况，同时也可以下载到最新版的软件。

４．著作权。

本“软件产品”（包括但不限于本“软件产品”中所含的任何图象、照片、文字和附加程序）、及本“软件产品”的任何副本的产权和知识产权，均由微视技术拥有。通过使用“软件产品”可以访问的内容的一切所有权和知识产权均属于各自内容所有者拥有，并可能受适用著作权或其它知识产权法律和条约的保护。本《协议》不授予您使用这些内容的权利。所有未在此明确授予的权利均由微视技术保留。